PROBLEM
If the Flight Attendant system is unable to move into Auto Mode, calibration may not be completed, or a component is not properly paired into the system.
POSSIBLE CAUSES
Calibration has not yet been completed.
The Pedal Sensor is not paired into the system.
The Rear Shock Module is not paired into the system.
TROUBLESHOOTING
1. Complete the calibration process - see the Calibration Video.
- Outcome 1a) The system calibrates successfully and enters Auto Mode (green pulsing LED). All is well, go ride!
- Outcome 1b) The system calibrates successfully but cannot be placed into Auto Mode (red pulsing LED). Continue to Troubleshooting step 2.
- Outcome 1c) The system will not enter calibration mode. Cyan LEDs simultaneously pulse. Continue to Troubleshooting step 3.
2. If the system will successfully calibrate but cannot be placed into Auto Mode, the Pedal Sensor is not paired into the system. Make sure the Pedal Sensor is activated, then complete the AXS System pairing process again.
- Outcome 2a) The system can now be placed into Auto Mode. All is well, go ride!
- Outcome 2b) The system cannot be placed into Auto Mode. Reach out to your point of purchase for assistance.
3. If the system cannot enter Calibration Mode, the Rear Shock Module is not paired into the system, or the battery is depleted. Charge the battery and complete the AXS System pairing process.
- Outcome 3a) The system can now enter calibration mode - check out the calibration video/instructions.
- Outcome 3b) The system cannot be placed into Calibration Mode. Reach out to your point of purchase for assistance.